Installasjonsveiledning

Systemkrav for å kjøre Arkade 5

.NET Framework 4.5.2 må være installert for å kunne kjøre Arkade 5. Dette kan lastes ned her.

Installer ny versjon av Arkade

Last ned siste versjon av Arkade 5 fra GitHub (velg msi-filen under Assets)

Deretter startes installasjonen ved å dobbeltklikke den nedlastede msi-filen.

_images/NedlastningerFilViser.png

Merk: Windows Smart Screen advarsel Den følgende advarselen vil vises om Windows (Win10) maskinen har «Windows Smart Screen» satt på.

_images/WinSmartScreenWarning.png
  • Klikk på «Mer info»
  • Klikk «Kjør likevel»

Følg installasjonsveiviseren og aksepter all de foreslåtte installasjonsvalg.

Kjør programmet

_images/RunTool.png
  • Start -> Alle apper
  • Finn «Arkade 5» i app listen
  • Klikk på «Arkade 5» for å kjøre programmet

Avinstallasjon av programmet (Windows 10)

_images/Uninstall_02.png
  • Klikk Start -> Instillinger -> System -> Apper og funksjoner
  • Velg «Sorter etter installasjonsdato»
  • Velg «Arkade» i listen over installerte programmer
  • Klikk «Avinstaller»
  • Klikk «Avinstaller» igjen i nytt vindu
  • Klikk «Ja» på Brukerkontokontroll advarselen fra Windows